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Chapter 1 : Custom Filters

Welcome to the Andale Lister Pro Manual for Custom Filters!!

This manual will take you through the step-by-step process of creating filters
for your Andale Lister Pro. Filters are display screens that you create for specific
data. For instance, if you wanted to have a screen that displayed only sales over
$10.00, you could create a filter that would show you only those sales. Filters are
available for the Inventory and Checkout view and in this manual; we will show you
how to create the filters for both f these items.

1. Creating a Custom View

Before you create your first filter, you will want to create a Custom View.
The Standard Andale view should not be customized. When Andale releases
new features, they will appear in the Standard View. You will want to create a
Custom View so that and new features do not interfere with your custom filters.

To create a custom view, from your menu, choose View>Current View.
Select the Define Views link to create a Custom View.
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FIGURE |. Select Define Views

1.1 Creating a View

When creating your new View, you will be offered a choice to create new, modify,
copy or delete. Select COPY to create a duplicate of the Standard View or Create
New to create an entirely new view. (The images below reflect copying the Standard
View)
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FIGURE Il. Select Copy or Create New, then OK

1.2 Naming Your View

Once you have copied the Standard View, or created a new View, you will
want to name your view. In this case, we have named the view My Custom View.
Enter the name of your View and select OK.
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FIGURE Ill. Enter the name of your View, and select OK




1.3 Setting the Default View

After you have a custom view, it will be available under View>Current View. If
you would like your Custom View to be the default (always to display first), select
Tools>Current View and then your newly created View.
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FIGURE IV. Select your default view

2. Create a New Filter for Inventory

Filters are display screens that you create for specific data. For instance, if
you wanted to have a screen that displayed only sales over $10.00, you could create
a filter that would show you only those sales

Each filter that you create will be available on the bottom of your Lister Pro
screen. To create a new filter, select Create New Filter from the bottom of your
screen.

FIGURE V. Select Create New Filter

2.1 Filter Wizard

Once you have selected to Create New Filter, Andale will display a Filter
Creation Wizard, where you will create your filters.
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Filter Creation Wizard {Step 1 of 6)

—What does Filter Wizard do for you

This Wizard wallks through the steps to create
vour custom filker for Inventory,

Creating your own filker will help vou wiewing
vour Inventory based on some criteria or
condition you wish to see,

FIGURE VI. Filter Creation Wizard

2.2 Setting your Filter Criteria

The criteria that you choose for your Filter will determine what is display in
your filter.
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Filter Creation Wizard {Step 2 of 6)

rDescription

Tou can specify your own criteria for creating
filter.Choose the Column for which yvou filter
want to add filter and specify the criteria for that
Colurmn,

—What is your first Criteria

Column Narme: | StackPhotolRL Bl
Criteria: IEq”als _:j
Yalue: | |

FIGURE VII. Select your Criteria




A. The Column Name is drop down list of all available columns for your filter.

These include the following: SKU, Ad Name, Quantity in Stock, Cost Price, Market,
On-Market Title, Description, Live Launches, Quantity, Minimum Bid, Reserve Price,
Buy It Now, Duration, Category, Market Profile, Checkout Profile, Domestic Shipping
Charge, International Shipping Charge, International Shipping, Weight, Package
Size, Schedule Count, Warehouse Location, Item Condition, Gift Idea, Condition
Notes, Fine Print, Specials, Winning Bidder Emails, Auto Relist, UPS, ISBN,
Manufacturer, Website, Year Made, Where Made, Seller Notes, Live Quantity,
Additional Shipping Charges, Auction Type, Restock Quantity, eBay Store Category,
Gallery URL, On Market Sub Title, Checkout Link, Consignor, Pre-Fill Attribute, Pre-
Fill Product ID, Stock Photo URL, Pre-fill Image Client ID, Stock Photo (yes or no),
Pre-Fill Info (yes or no), Title Image number, Andale Store Category list and 16
custom categories

B. The Criteria is dependant upon the Column Choice.

Criteria includes the following: contains, equals, not equal to, is less than, is greater
than, is less than or equal to and is greater than or equal to.

C. The Value is what you type in to set the filter.

Example: If you wanted to create a filter that only showed your
Christmas Items. Your filter could be set up (Column Name:
Description - Criteria: Contains - Value: Christmas). This filter will
display all items that have the word Christmas in the Description. A
quick way to understand what is in your filter is to “read” your
selections (bolded above).

2.3 Setting Additional Criteria

The Andale Lister Pro will allow you to set up to three criteria conditions when
creating a filter. The additional criteria will contain the same options as the first Filter
Criteria. The wizard will display criteria that you have already created under the
WHAT IS YOU SECOND CRITERIA text.
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Filter Creation Wizard (Step 3 of 6)

rDescription

You can specify your own criteria for creating
filter.Choose the Column for you filter and
specify the criteria for that Column.

—What is your Second Criteria {optional) —

Description contains Christmas

And

Column Mame: |SKLI j
Criteria: |E|:|ua|5 j

Yalue: | |

FIGURE VIIl. Choose your Second Criteria

Example. We have already selected our filter to show items that
contain the word Christmas in the Description. If you wanted to
display only your Christmas Items that were over $10.00, you could
create the following: (Column Name: Minimum Bid - Criteria: Is
Greater Than - Value: $10.00)

-What is your Second Criteria {optional) —

Description contains Christmas

And
Colurmn Mame: lMin Bid _:J
Criteria: |Is Greater than |
Yalue: I $1EI.EIEI|

FIGURE IX. Example Image




2.4 Naming your Filter

Once you have created and reviewed your filter, you last step in your filter
creation process is to name your filter. Your filter will appear at the bottom of your
Andale Lister View and will display the filtered items. Create a name that defines the
filter, but is not so long that it takes up a lot of your bottom space. Using the example
we have created, we are calling our Filter “Christmas10”.
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Filter Creation Wizard {Step 6 of 6)

rDescription

Filker Marne will appear at the tab,which helps
vou to identify the filter.

—What do you want to name your filter

Christrmas10]|

FIGURE X. Name your Filter

2.5 Finish

After you have named your filter, select finish. Your new filter will be located at
the bottom of your View and the Lister Pro Grid above the filter will contain any items
that fall within your selected criteria.

all Available I Live J Out of Stock Chr|stmale| Create Mew FiIterJ

FIGURE XI. New Filter Location




3. Create a Newv Filter for Checkout

Filters are display screens that you create for specific data. For instance, if
you wanted to have a screen that displayed only sales over $10.00, you could create
a filter that would show you only those sales

Each filter that you create will be available on the bottom of your Lister Pro
screen. To create a new filter, select CREATE NEW FILTER from the bottom of your
screen.

all |Needs Buyer CheckoutJ Meeds Total Calculation] Meeds Payment] Meeds Shipment | Personal ChecksJ Create Mew Filter

FIGURE XII. Select Create New Filter

3.1 Filter Wizard

Once you have selected to Create New Filter, Andale will display a Filter
Creation Wizard, where you will create your filters.
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Filter Creation Wizard {Step 1 of 6)

—'What does Filter Wizard do for you

This wizard walks through the steps to create
vour custom filker for Pending Sales,

This wizard walks through the steps to create
vour custarm filker for Pending Sales.

FIGURE XIlII. Filter Creation Wizard

3.2 Setting your Filter Criteria

The criteria that you choose for your Filter will determine what is display in
your filter.
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Filter Creation Wizard (Step 2 of 6)

- Description

You can specify vour awn criteria for creating
filter.Choose the Column for which vou filter
want to add filter and specify the criteria for that
Colurnn,

—What is your first Criteria

Colurmnn Marme: |Oru:|er Total ﬂ
Criteria: |Is Greater than ﬂ
value; | $1IIIIZI|.IIIEI|

FIGURE XIV. Select Your Criteria
A. The Column Name is drop down list of all available columns for your filter.

These include the following: Order #, SKU, Title, Market, Buyer Name, Buyer Email,
Order Total, Closing Date, CC Transaction, Check Number, Payment Status,
Feedback Left, Feedback Received, Sale Quantity, Carrier Name, Tracking #,
Shipment Status, Sale Price, Shipping Cost, Shipping Discount, Sales Tax, Handling
Amount, Insurance Amount, Other Description, Other Amount, Total Transaction,
Marketplace Listing ID, Status, Date Payment Cleared, Buyer Ship Address 1, Buyer
Ship Address 2, Buyer Ship City, Buyer Ship State, Buyer Ship Zip, Buyer Ship
Country, Buyer Ship Providence, Buyer Ship Phone, Buyer Ship Fax, Buyer Bill
Address 1, Buyer Bill Address 2, Buyer Bill City, Buyer Bill State, Buyer Bill Zip, Buyer
Bill Country, Buyer Bill Providence, Buyer Bill Phone, Buyer Bill Fax, AVS results,
Buyer Credit Card Name, Buyer Credit Card Type, Buyer Credit Card Number, Buyer
Credit Card Expiration, Instructions from Buyer, Date Shipped, Payment Method,
Date Payment Received, Display Seller Notes, Consignor, Edit Status, Child Visible,
Parent Row, Refunds Status, Revoke Request, Selling Notes, Weight, Transaction
ID and Cart ID.

B. The Criteria is dependant upon the Column Choice.




Criteria includes the following: contains, equals, not equal to, is less than, is greater
than, is less than or equal to and is greater than or equal to.

C. The Value is what you type in to set the filter.

Example: If you wanted to create a filter that only showed orders
over $100. Your filter could be set up (Column Name: Order Total -
Criteria: Is Greater Than - Value: $100). A quick way to understand
what is in your filter is to read your selections (bolded above). This
filter will display Orders that are over $100.

3.3 Setting Additional Criteria

The Andale Lister Pro will allow you to set up to three criteria conditions when
creating a filter. The additional criteria will contain the same options as the first Filter
Criteria. The wizard will display criteria that you have already set under WHAT IS
YOU SECOND CRITERIA.
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Filter Creation Wizard (Step 3 of 6)

rDescription

You can specify vour own criteria for creating
filter.Choose the Column for yvou filter and
specify the criteria for that Column,

—What is your Second Criteria {optional) —

Order Total Is Greater than $100.00

And
Calumn Mame: |F'a3rrnent Status ﬂ
Criteria: [Equals |
value: |Hat Paid |

FIGURE XV. Choose your Second Criteria




Example. We have already selected our filter to show items that are
over $100. If you wanted to display unpaid items over $100, you
would create the following: (Column Name: Payment Status -
Criteria: Equals - Value: Unpaid. The filter we have created will
show any item over $100, which is unpaid.

3.4 Naming your Filter

Once you have created and reviewed your filter, you last step in your filter
creation process is to name your filter. Your filter will appear at the bottom of your
Andale Lister View and will display the filtered items. Create a name that defines the
filter, but is not so long that it takes up a lot of your bottom space. Using the example
we have created, we are calling our Unpaid100.
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Filter Creation Wizard {Step 6 of 6)

rDescription

Filter Marme will appear at the tab,which helps
vou to identify the filter.

—What do you want to name your filter
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FIGURE XVI. Naming your Filter




3.5 Finish

After you have named your filter, select finish. Your new filter will be located at
the bottom of your View and the Lister Pro Grid above the filter will contain any items
that fall within your selected criteria.

MNeeds Buyer Checknut] Meeds Total Calculatinn] Meeds Payment] Meeds Shipment] Personal Checks | |n

FIGURE XVII. New Filter Location
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